Qemu and libvirt security – ppa:jacob/virtualisation

I’m running Linux Mint 18.3 which is based on Ubuntu 16.04 Xenial. Until yesterday I used the Personal Packet Archive ppa:jacob/virtualisation to get more up-to-date releases of Qemu, libvirt, and virt-manager.

Ubuntu and Linux Mint recently released security updates for their official (but old) qemu and libvirt packages to address the Meltdown and Spectre vulnerabilities. Unfortunately the Ubuntu 16.04 releases in the ppa:jacob/virtualisation archive have not been updated, judging from the upload date. Continue reading “Qemu and libvirt security – ppa:jacob/virtualisation”